Litemanager asks for user permission to remote in

Troubleshooting

Litemanager asks for user permission to remote in

Postby ptukey » 06 Apr 2017, 22:45

I just started using this product and I am sure this has been addressed but I cannot find the answer anywhere. I installed the default server and then tried a bunch of variations of the server.msi and whenever I connect to a remote workstation the user gets a prompt asking them if they want to accept my remote session. I do not want this to happen, is there a way to permanently turn it off? Maybe a registry edit or something? Thanks in advance.
ptukey
 
Posts: 6
Joined: 06 Apr 2017, 22:40

Re: Litemanager asks for user permission to remote in

Postby admin » 07 Apr 2017, 11:12

Hi!
workstation the user gets a prompt asking them if they want to accept my remote session

by default, it should not be

1 Check server's option, User page
Image

2 Check security settings, perhaps using Windows NT security or LiteManager permissions
Image

3.If the 1 and 2 options does not help Reinstall LiteManager
or

4. Delete server's settings from registry and configure server again. (manual)
Keys
HKEY_LOCAL_MACHINE\SYSTEM\LiteManager\v3.4\Server\Parameters
and
HKEY_LOCAL_MACHINE\SOFTWARE\LiteManager\v3.4\Server\Parameters
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 492
Joined: 07 Jun 2010, 13:19

Re: Litemanager asks for user permission to remote in

Postby ptukey » 07 Apr 2017, 15:19

Thank you for the reply. What I found was that in the NT permission settings was 2 settings and they both had to do with the asking the user for permissions to log on. Thank you for your help.
ptukey
 
Posts: 6
Joined: 06 Apr 2017, 22:40


Return to LiteManager: Support

Who is online

Users browsing this forum: No registered users and 2 guests