Connect by IP

Troubleshooting

Connect by IP

Postby efrancy » 29 Aug 2016, 15:24

I was able to connect using "Quick Connect by IP" a few times, but now after a weekend I can no longer connect.
Nothing has changed on the destination (no settings have changed, the PC pings) and I was also able to connect to it using the Connect by ID method.

The menu in the viewer shows the Manual Logon / Not Found / and the IP address Icon

Any idea why this might be happening?

Thanks!
Ed
efrancy
 
Posts: 3
Joined: 29 Aug 2016, 15:19

Re: Connect by IP

Postby admin » 29 Aug 2016, 16:29

Hi!
Using IP connection or ID ?
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 492
Joined: 07 Jun 2010, 13:19

Re: Connect by IP

Postby efrancy » 29 Aug 2016, 17:23

I'm having a problem with Direct IP now.

-ed
efrancy
 
Posts: 3
Joined: 29 Aug 2016, 15:19

Re: Connect by IP

Postby admin » 30 Aug 2016, 05:11

Please attach screenshots.

On remote side server is work ? Chck processes in task manager ROMServer.exe and ROMFusClient.exe must work...
Perhaps something is lock or delete LM Server files, antivirus can do this
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 492
Joined: 07 Jun 2010, 13:19

Re: Connect by IP

Postby infidel » 30 Aug 2016, 12:01

Just a helping hand.

Pc has static IP or DHCP? Is the ip routable or are you port forwarding? Perhaps windows firewall came on? Does it work after a service restart?
infidel
 
Posts: 23
Joined: 08 Aug 2016, 11:32

Re: Connect by IP

Postby efrancy » 30 Aug 2016, 14:56

Hi,

After rebooting it appears to work.

Before the reboot, ROMFusClient was running (two processes)
ROMServer was not, unless I brought up the Server settings.

The fact that I was able to connect using the ID tells me the network connection was at least going through.

I'm using a Verizon Cell modem, which has port forwarding turned on, BTW.
I'm going to keep testing a few more days to see if this changes again.

Thanks for the tips!

-ed
efrancy
 
Posts: 3
Joined: 29 Aug 2016, 15:19


Return to LiteManager: Support

Who is online

Users browsing this forum: No registered users and 3 guests