Page 1 of 1

Server update loads old version

PostPosted: 30 Jul 2020, 17:22
by dcitelecom
I am running LM server version 4.9 (4947)
When I try to update the server, it says an update is available and wants to install v4.9 (4937) which is an OLDER version.

Re: Server update loads old version

PostPosted: 01 Aug 2020, 13:29
by admin
Hi!
We will fix it in near update.