Server update loads old version

Troubleshooting

Server update loads old version

Postby dcitelecom » 30 Jul 2020, 17:22

I am running LM server version 4.9 (4947)
When I try to update the server, it says an update is available and wants to install v4.9 (4937) which is an OLDER version.
dcitelecom
 
Posts: 1
Joined: 30 Jul 2020, 17:12

Re: Server update loads old version

Postby admin » 01 Aug 2020, 13:29

Hi!
We will fix it in near update.
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 489
Joined: 07 Jun 2010, 13:19


Return to LiteManager: Support

Who is online

Users browsing this forum: No registered users and 2 guests