Question about "Manual Logon" in the Viewer

Troubleshooting

Question about "Manual Logon" in the Viewer

Postby mikhoul » 20 May 2018, 02:45

I'm a new user and I have one question: I have 1 server in my Lite-manage viewer to test and it work fine, I'm learning about all the functions slowly.

But I have a question about the Viewer I see my Server and in the icon/thumbnail when I open Lite Manager it is written over the Thumbnail "Manual Logon" like this:

Image

As soon I double click on the thumbnail and logon I cant see the real thumbnail with the desktop from the server like this:

Image

So my question is how I can make the viewer to connect automatically when I open on my server to see the real Desktop without the need to double click on the the thumbnail to logon ? :?:

Another question: I found that I can remove the option to close the server with the Icon in the taskbar but I'd like to know if there is an option to remove completely the Icon in the taskbar so it will be less confusing for non tech user ?

Thanks ! :)
mikhoul
 
Posts: 1
Joined: 20 May 2018, 02:20

Re: Question about "Manual Logon" in the Viewer

Postby admin » 20 May 2018, 06:38

So my question is how I can make the viewer to connect automatically when I open on my server to see the real Desktop without the need to double click on the the thumbnail to logon ? :?:

Yes sure, turn on Auto-logon option for the connection.
Right click on connection item, Properties, check on Auto-Logon
Image

It is possible changing auto logon interval
Image

---
Another question: I found that I can remove the option to close the server with the Icon in the taskbar but I'd like to know if there is an option to remove completely the Icon in the taskbar so it will be less confusing for non tech user ?

Unfortunately, at this moment tray Icon is permanent visible
It's possible in old version of LiteManager server, 4.6.
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 266
Joined: 07 Jun 2010, 13:19

Re: Question about "Manual Logon" in the Viewer

Postby JamesTX10 » 22 Jan 2019, 17:56

I am using "Connection by ID" and I have Auto-logon enabled but when I open the viewer and leave it longer than the auto-logon interval my 2 test machines never change status from offline. If I click the check status of visible connections button then the status changes to Not Found. If I select the connections and click the logon to selected connections then they are connected and show as online.

Am I doing something wrong? How come they are not auto logging on and showing as online?
I am running version 4.9 (4915)
JamesTX10
 
Posts: 3
Joined: 22 Jan 2019, 17:34

Re: Question about "Manual Logon" in the Viewer

Postby admin » 23 Jan 2019, 07:16

Am I doing something wrong? How come they are not auto logging on and showing as online?
I am running version 4.9 (4915)

If You speak about Connections by ID, then Auto logging doesn not working for Connection by ID via LM Main NOIP, because of the heavy load for our servers.

Use Your own NOIP, ID server
http://www.litemanager.com/support/Know ... p_private/
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 266
Joined: 07 Jun 2010, 13:19


Return to LiteManager: Support

Who is online

Users browsing this forum: liteboat and 2 guests