Capture Sound unusable

Troubleshooting

Capture Sound unusable

Postby liberator » 11 Nov 2017, 18:19

I am testing LiteManager and have 2 machines on the same network. Both machines have latest Win 10 Pro. Everything works great apart from the Capture Sound option. The Viewer fails to output sound from the server initially, then it will produce sound for a few seconds, then off again. It may (or may not) produce short bursts of sound thereafter. ..

Any ideas?
liberator
 
Posts: 2
Joined: 11 Nov 2017, 17:57

Re: Capture Sound unusable

Postby admin » 12 Nov 2017, 06:39

slow netwiork, can be a reason for this effect
In new 4860 release we add Capture sound options, High or Low sounds quality

I can send to you a new files of LiteManager, for test
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 175
Joined: 07 Jun 2010, 13:19

Re: Capture Sound unusable

Postby liberator » 12 Nov 2017, 10:15

admin wrote:slow netwiork, can be a reason for this effect
In new 4860 release we add Capture sound options, High or Low sounds quality

I can send to you a new files of LiteManager, for test


Thank you for your reply. I am testing on a LAN with Ethernet connections through a fast switch so connection should be fast enough. Anyway, I would be pleased to try release 4860.
liberator
 
Posts: 2
Joined: 11 Nov 2017, 17:57

Re: Capture Sound unusable

Postby admin » 12 Nov 2017, 12:35

Sent a private message with link on test files

sound_options.png
sound_options.png (27.45 KiB) Viewed 95 times
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 175
Joined: 07 Jun 2010, 13:19


Return to LiteManager: Support

Who is online

Users browsing this forum: No registered users and 1 guest