changing settings does not finish

General talks about LiteManager utility.

changing settings does not finish

Postby schnugg » 27 Aug 2019, 14:15

Hi,

I sometimes change the settings of LM servers in LM viewer and it works.

Today the settings are not going to be saved. I restarted NOIP server, LM server and LM viewer without success.

The status "changing settings" is hanging and does not finish.

Any suggestions to terminate this process?

:D
Attachments
change.png
change.png (10.7 KiB) Viewed 13350 times
schnugg
 
Posts: 189
Joined: 06 Nov 2017, 08:13

Re: changing settings does not finish

Postby admin » 28 Aug 2019, 11:27

Hi!
Try to change settings again
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 476
Joined: 07 Jun 2010, 13:19

Re: changing settings does not finish

Postby schnugg » 28 Aug 2019, 14:34

admin wrote:Hi!
Try to change settings again


I tried it, but this did not work.
schnugg
 
Posts: 189
Joined: 06 Nov 2017, 08:13

Re: changing settings does not finish

Postby admin » 29 Aug 2019, 08:29

LM Server with ID "pc1" is conneted to NOIP ?
Is server settings synchronizations is turned on in LM Server's settings?
Best Regards LiteManagerTeam
admin
Администратор
 
Posts: 476
Joined: 07 Jun 2010, 13:19

Re: changing settings does not finish

Postby schnugg » 29 Aug 2019, 09:31

admin wrote:LM Server with ID "pc1" is conneted to NOIP ?
Is server settings synchronizations is turned on in LM Server's settings?


Yes, you are right :D

On LM server the NOIP-sync setting was deactivated. I think the reason for that was the error of saving the edited settings to the LM server, because primarily the setting was activated.

;)
schnugg
 
Posts: 189
Joined: 06 Nov 2017, 08:13

Re: changing settings does not finish

Postby schnugg » 29 Aug 2019, 09:45

I tried it again.

Now the edited settings are successfully sent from LM viewer to the LM server.

But the status message "changing settings" again does not disappear!

I also edited the settings of another LM server with the same result. So it seems to be a problem with LM viewer.

How can I delete this message forever?
schnugg
 
Posts: 189
Joined: 06 Nov 2017, 08:13

Re: changing settings does not finish

Postby schnugg » 29 Aug 2019, 10:08

OK now it works. I had to klick "Refresh"-Button.

Thanks

;)
schnugg
 
Posts: 189
Joined: 06 Nov 2017, 08:13


Return to LiteManager: General Discussions

Who is online

Users browsing this forum: No registered users and 4 guests

cron